diff DPF-Prymula-audioplugins/dpf/dgl/src/pugl-upstream/include/meson.build @ 3:84e66ea83026

DPF-Prymula-audioplugins-0.231015-2
author prymula <prymula76@outlook.com>
date Mon, 16 Oct 2023 21:53:34 +0200
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/DPF-Prymula-audioplugins/dpf/dgl/src/pugl-upstream/include/meson.build	Mon Oct 16 21:53:34 2023 +0200
@@ -0,0 +1,15 @@
+# Copyright 2021 David Robillard <d@drobilla.net>
+# SPDX-License-Identifier: CC0-1.0 OR ISC
+
+c_headers = [
+  'pugl/pugl.h',
+
+  'pugl/cairo.h',
+  'pugl/gl.h',
+  'pugl/stub.h',
+  'pugl/vulkan.h',
+]
+
+c_header_files = files(c_headers)
+
+install_headers(c_headers, subdir: versioned_name / 'pugl')