view immposiblerush/PKG/PKGBUILD @ 8:923377f8ebcb

immposiblerush-0.230919-0_ALLDISTRIBUTIONS
author prymula <prymula76@outlook.com>
date Sat, 03 Feb 2024 18:23:04 +0100
parents bb29f1c89c99
children cdadbf30a821
line wrap: on
line source

# Maintainer: Przemyslaw R. Pietraszczyk <prymula76@outlook.com>
pkgname=immposiblerush
pkgver=0.230919
pkgrel=0
pkgdesc="atch the color on the square in such a way that it matches the color of the ball. Control, key 'A' - turn left, key 'D' - turn right."
arch=('any')
url="prymula.ct8.pl"
license=('GPL')
depends=('jdk-openjdk')
makedepends=('jdk-openjdk' 'ant')
source=("$pkgname-$pkgver-$pkgrel.tar.gz::file://$pkgname-$pkgver-$pkgrel.tar.gz")
sha256sums=('3dee0cbe55a1ab66dc7a51c82e314dc8c6809851c3a1027bae5ad6cee6eb25b9') #generate with 'makepkg -g'
build() {
	cd "$srcdir/$pkgname-$pkgver-$pkgrel"
	make -f Makefile.aur
}

package() {
	cd "$srcdir/$pkgname-$pkgver-$pkgrel"
	make -f Makefile.aur DESTDIR="${pkgdir}" install
}