comparison bing4desktop/PKG/PKGBUILD @ 10:ed9556d0c5d7

bing4desktop-0.240205-4
author prymula <prymula76@outlook.com>
date Tue, 06 Feb 2024 00:30:36 +0100
parents
children c01d7edb9cb9
comparison
equal deleted inserted replaced
9:b2ef499536b0 10:ed9556d0c5d7
1 # Maintainer: Przemyslaw R. Pietraszczyk <prymula76@outlook.com>
2
3 pkgname=verysimpleslideshow
4 pkgver=0.240205
5 pkgrel=4
6 pkgdesc="Beautify your desktop with photos from Bing search engine"
7 arch=('any')
8 url="prymula.ct8.pl"
9 license=('Public Domain')
10 groups=()
11 provides=('bing4desktop')
12 depends=('python' 'python-pillow' 'python-requests')
13 makedepends=('python' 'python-pillow' 'python-requests')
14 source=(${pkgname}-${pkgver}-${pkgrel}.tar.gz)
15 noextract=()
16 sha256sums=('f9b22dc950b1ac543f0daf8e2620b27d9c2a2064e9d41eaca7085e8a3b35d312') #generate with 'makepkg -g' || sha256sum
17
18 #build() {
19 #cd "$srcdir/${pkgname}-${pkgver}-${pkgrel}"
20 #python -m build --wheel --no-isolation
21 #}
22
23 package() {
24 cd "$srcdir/${pkgname}-${pkgver}-${pkgrel}"
25 make DESTDIR="${pkgdir}" install
26 }