diff bing4desktop/PKG/PKGBUILD @ 11:c01d7edb9cb9

bing4desktop-0.240206-0
author prymula <prymula76@outlook.com>
date Tue, 06 Feb 2024 11:58:47 +0100
parents ed9556d0c5d7
children 73fd89b46da4
line wrap: on
line diff
--- a/bing4desktop/PKG/PKGBUILD	Tue Feb 06 00:30:36 2024 +0100
+++ b/bing4desktop/PKG/PKGBUILD	Tue Feb 06 11:58:47 2024 +0100
@@ -1,8 +1,8 @@
 # Maintainer: Przemyslaw R. Pietraszczyk <prymula76@outlook.com>
 
-pkgname=verysimpleslideshow
-pkgver=0.240205
-pkgrel=4
+pkgname=bing4desktop
+pkgver=0.240206
+pkgrel=0
 pkgdesc="Beautify your desktop with photos from Bing search engine"
 arch=('any')
 url="prymula.ct8.pl"
@@ -13,7 +13,7 @@
 makedepends=('python' 'python-pillow' 'python-requests')
 source=(${pkgname}-${pkgver}-${pkgrel}.tar.gz)
 noextract=()
-sha256sums=('f9b22dc950b1ac543f0daf8e2620b27d9c2a2064e9d41eaca7085e8a3b35d312') #generate with 'makepkg -g' || sha256sum
+sha256sums=('a33af8e09868dcec11bee8a27067b6955884abbb2598ab15ad155c116dc89f4e') #generate with 'makepkg -g' || sha256sum
 
 #build() {
 	#cd "$srcdir/${pkgname}-${pkgver}-${pkgrel}"
@@ -22,5 +22,5 @@
 
 package() {
 	cd "$srcdir/${pkgname}-${pkgver}-${pkgrel}"
-	make DESTDIR="${pkgdir}" install
+	make DESTDIR="${pkgdir}" prefix=/usr install
 }