comparison immposiblerush/PKG/PKGBUILD @ 7:bb29f1c89c99

immposiblerush-0.230919-0_PKG
author prymula <prymula76@outlook.com>
date Thu, 01 Feb 2024 21:49:30 +0100
parents
children 923377f8ebcb
comparison
equal deleted inserted replaced
6:542e305f23f4 7:bb29f1c89c99
1 # Maintainer: Przemyslaw R. Pietraszczyk <prymula76@outlook.com>
2 pkgname=immposiblerush
3 pkgver=0.230919
4 pkgrel=0
5 pkgdesc="atch the color on the square in such a way that it matches the color of the ball. Control, key 'A' - turn left, key 'D' - turn right."
6 arch=('any')
7 url="prymula.ct8.pl"
8 license=('GPL')
9 depends=('jdk-openjdk')
10 makedepends=('jdk-openjdk' 'ant')
11 source=("$pkgname-$pkgver-$pkgrel.tar.gz::file://$pkgname-$pkgver-$pkgrel.tar.gz")
12 sha256sums=('91e85adc7c047132d6e57703c3c1da2f1f3dd4dad5b9bbb4c880133ba38ab7e2') #generate with 'makepkg -g'
13 build() {
14 cd "$srcdir/$pkgname-$pkgver-$pkgrel"
15 make -f Makefile.aur
16 }
17
18 package() {
19 cd "$srcdir/$pkgname-$pkgver-$pkgrel"
20 make -f Makefile.aur DESTDIR="$pkgdir/" install
21 }