view immposiblerush/PKG/PKGBUILD @ 7:bb29f1c89c99

immposiblerush-0.230919-0_PKG
author prymula <prymula76@outlook.com>
date Thu, 01 Feb 2024 21:49:30 +0100
parents
children 923377f8ebcb
line wrap: on
line source

# Maintainer: Przemyslaw R. Pietraszczyk <prymula76@outlook.com>
pkgname=immposiblerush
pkgver=0.230919
pkgrel=0
pkgdesc="atch the color on the square in such a way that it matches the color of the ball. Control, key 'A' - turn left, key 'D' - turn right."
arch=('any')
url="prymula.ct8.pl"
license=('GPL')
depends=('jdk-openjdk')
makedepends=('jdk-openjdk' 'ant')
source=("$pkgname-$pkgver-$pkgrel.tar.gz::file://$pkgname-$pkgver-$pkgrel.tar.gz")
sha256sums=('91e85adc7c047132d6e57703c3c1da2f1f3dd4dad5b9bbb4c880133ba38ab7e2') #generate with 'makepkg -g'
build() {
	cd "$srcdir/$pkgname-$pkgver-$pkgrel"
	make -f Makefile.aur
}

package() {
	cd "$srcdir/$pkgname-$pkgver-$pkgrel"
	make -f Makefile.aur DESTDIR="$pkgdir/" install
}